Your comments

To bug. Ogolnie deweloperzy nie przywiozuja juz takiej wagi do urzadzen z VGA. Coraz ciezej tworzyc pod taka rozdzielczosc aplikacje, ale postaram sie poprawic.


W tej chwili wielu deweloperow jako minimalna rozdzielczosc wspiera 480x320 (troszeczke wyzej). Ale postaram sie to poprawic.,

I know. There are two schools for that. In my opinion my way of presenting that is also ok. There are many other apps which are using the same schema (FuelLog etc..). 


There are people which are familiar with "my style" of showing the log and your style. But when I was doing my research the one I'm using seems to be more popular.


But I'll think about adding it as an option.


I don't know how to handle this. This is Google's request and it shows you notification from Google servers (only once). 


Try to change your Google account - reauth.


Dropbox API is much better in my opinion.

I'm using new Google Drive API which is still beta. I know there can be sometimes such errors.

Try to go back to Dashboard, and then again goto Google Drive. 


If you linked you account - that's great. And one more thing. If you have seen "Permission requested ...". Did you tap on it. Google should show you permission to Google Drive and you should accept it.


You should also see Fuelio in your Google Account apps permission. 


Make sure you have a good internet connection and tap "Send to Google Drive" few more times.


In the next realease I'll update Google Play Services library (because there is new version from Google). 

This should be fixed (but I was sure it was already fixed, maybe I put the wrong file...).

Hi,


I saw your comment in Play Store. But on 99% it is not Fuelio's fault. At the moment I've got signal with this crash only from you.


Probably there's something wrong with your ROM. Do you have official CM10.1? Is your device listed on CM page?


If not, I know there are many forks of CM which works not so good. Other tip, the crash could be also connected with GApps package. After installing CM ROM you need to install GApps package (google apps + libraries). 


You should have the latest GApps for your ROM. You'll find information on CM page. Otherwise you could have problems also with other apps.


JB is the most popular version of Android using Fuelio.


I coudn't find reports from you, or I don't know which one is it. If you see crash error, report it and enter there your name. I'll have information this is for (if I'll find it). If there is something wrong with your GApps there could be information for example that the problem is connected with Google Maps API. Because Maps API is in CM's GApps package.


CM could be very buggy if this is not official version.