Under review

Importing Dropbox backup resets from Gallons to Liters

Michael Whiddon 6 ár síðan Uppfært 6 ár síðan 6
I have a new phone I have been backing up to a dropbox account. I tried also exporting to the dropbox account.

I also tried copying the Fuelio folder off my old phone with a local backup to the Fuelio folder on my new phone and importing and got the same results.

When on my new phone I import the data it shows Price/L instead of Price/Gal.

When I look at the mileage log overview screen it says MPG and below it it shows $ x.xx/gal / distance mil on my old phone but on my new one it also says $x.xx/Liter / Distance

I have gone in under the vehicle and confirmed it has
Distance Unit: Miles
Fuel Unit: Gallons (USA)
Consumption: MPG (us)

Any help would be appriciated. I can provide the CSV files that Fuelio creates. I am running 5.0.4 on both devices.

Thank you,

Under review
Sorry for that. Please install update from Play Store. 5.0.4 fixed version is there. You should be able to see the update.
Bugged version was available for a 3 hours only.
I thought my old phone was updated. I have now updated it to 5.0.4 re-exported the data and re-imported the data on the new phone confirming that I am running 5.0.4 and I am still having the same behaviour. I have uninstalled and reinstalled fuelio on the new phone is there anywhere that setting can still be hung in?

Thank you,
Please wait a moment. In your location update is probably not available. If after few hours you won't see the update mail me again.
Yes. I don't know why but update is still processing in the Play Store. You have downloaded old version.
Now I see that Play Store have a new version finally.
The 5.0.4 updated version resolved the issue. Thank you. I thought I was doing something wrong until you said it was a bug. :)